AnsweredAssumed Answered

POST UPGRADE FAILED from 9.0.2 to 9.0.3

Question asked by Federico Ricci on Jun 25, 2020
Latest reply on Jun 26, 2020 by Federico Ricci

Hi All, 

I've recently upgraded my onsite installation SugarPRO from 9.0.2 to 9.0.3. I've tested the upgrade in a dev env and everything works fine. 

In production environment the post upgrade failed with a Notice php error and stopped the upgrade process. So I tried to rebuil config.php and did a quick rebuild and repair. 
The platform seems stable but non admin users could not log into anymore. Apache error log tells "Failed opening required 'modules/pmse_Inbox/engine/PMSEEngineUtils.php'" called by include/utils/autoloader.php on line 355,

It seems that this reuired is related to class-map and even clearing cache by deleting the class-map.php file doesn't solve the problem.

Any suggestion? Pmse module is related to workflof that are deprecated so i tried to delete the only one workflow present in the system but it doesn't work yet. 

Any suggestion?

Thanks in advance.

Regards,

Outcomes