AnsweredAssumed Answered

(SmtpMailer.php:167 [6]) - Failed to connect to outbound SMTP Mail Server: An outgoing mail server is not configured to send emails.

Question asked by Kunal singh on Jun 3, 2019
Latest reply on Sep 10, 2019 by Angel Martinez

hi all,

 

this is a a bit strange, Assignment emails and notification emails work perfectly file whereas workflow emails doesnot work. if i try to send an email via process definition or auto reply it doesnt work. we are onsite hosted setup and currently on 7.9.4 , outbound email is setup (no smtp authentication is used) , test emails works perfectly file.

 

we get following error : 

Configurator » SugarCRM

MailerException - @(SmtpMailer.php:167 [6]) - Failed to connect to outbound SMTP Mail Server: An outgoing mail server is not configured to send emails. Please configure an outgoing mail server or select an outgoing mail server for the mail account that you are using in 

 

I have tried checking the following : 

Admin-> Email settings - mailserver and port defined , test email works fine , smtp authetication disabled

Email->Settings : default outbound settings exists, if i add a new outbound setting, it allows me to add but everytime i try to check via edit all defined fields change to undefined.

 

any guidance here where do i need to setup this outbound email setting would be great. i am using a group mailbox for sugar setup i am not using my personal , i do have imap config for the mailbox but i am not sure where do i need to set this up, there is no smtp authentication required as i am informed by our IT team , mailbox is setup to send emails without authentication on exchange server.

 

any guidance would be great

 

Thanks,

Kunal

Outcomes