AnsweredAssumed Answered

How does Sugar deal with conflicts in Module Loader packages?

Question asked by Yury Voloshin on May 30, 2019
Latest reply on May 30, 2019 by Shad Mickelberry

Let's say I install a Module Loader package that makes changes to files modified by a previously installed Module Loader package. Does Sugar have any provisions to resolve the conflict between the two packages, such as always using the code from the most recent package? Or, do older packages not matter at all, once they are installed and incorporated into the application?

I'm asking this because I'm trying to figure out how important it is to remove older versions of packages before installing newer versions.

Outcomes