AnsweredAssumed Answered

Outbound Emails settings are not working for Regular Users in Sugar 9.0.0

Question asked by Madhu p on May 7, 2019
Latest reply on May 9, 2019 by Ricardo Rodrigues

We have sugar8.0.2 enterprise edition, recently we have upgraded to Sugar 9.0.0.

After upgrading to 9.0, regular users can't be able to send Emails.I have configured the email settings in admin panel, through admin user I'm able to send mails using outbound Email account which is configured in admin section.

 

As per my understanding once we configure the email settings in the admin section ,system will create a default account for every user and we can see that in emails-->Email settings, but for regulars users it is showing 0 recors .

 

When I try to compose a mail from any module it is throwing the following error --Warning The default system SMTP server is not configured. Please contact your system administrator for further assistance(please find the screen shot attached)

 

And  if I go and see in the emails module Emails--> Settings --> it is showing no accounts for configured.(screen shot attached).

 

So I have created one more outbound email settings and I have included the team where group of users can access the this account and can use this account for outbound emails.

in the Email settings it is showing  the configured account but when I try to compose any mail still it is throwing the same error-Warning The default system SMTP server is not configured. Please contact your system administrator for further assistance

 

Is it sugar 9.0 bug or something we need to configure manually for regular users for outbound emails,pls suggest

Outcomes