AnsweredAssumed Answered

Global search can't find records

Question asked by Yury Voloshin on Nov 1, 2018

I'm having trouble figuring out why using the global search box to search for records does not return results. I'm searching the Opportunities module by opportunity number. All the opportunities that I tried finding are visible in list view and can be found using the search box in list view. But, some of them can also be found using the global search box and others cannot. I don't see a pattern for which of them can be found through the global search. The search is done by opportunity number, which is set to Searchable in the "Full Text Searchable" configuration option. The Opportunity module is enabled for global search.

 

I ran a global search system index both for the Opportunity module alone and for all modules (both times checking the box to delete old data). I also edited and saved opportunities after running the index. This did not help. 

 

What else can I try to fix global search?

 

Thanks,

 

Yury

Outcomes