AnsweredAssumed Answered

avoid version in API path

Question asked by Francesca Shiekh on Oct 11, 2018
Latest reply on Oct 11, 2018 by Cédric Mourizard

I know I've seen something about this but I'm having a hard time finding it

The API path would always contain the specific version

sugarcrm/rest/v10

sugarcrm/rest/v11

etc.

 

There is a way to avoid the version, and I think it involves defining supported versions somewhere in the API definition(?)

 

I just can't find the reference.

 

thanks,
Francesca

Outcomes