AnsweredAssumed Answered

Android Build Error : On Using google maps plugin #v2.3.0

Question asked by Shrikant Borkar on Jul 4, 2018
Latest reply on Jul 9, 2018 by Eugene Bychkov

I'm using google maps plugin in my sugar application. Able to build an application for ios & android when I used google maps plugin #v1.4.5, As this plugin has no more support from the plugin developer they suggesting us to use an updated version of this.

 

While using #v2.3.0  sugar SDK throw an error while building for Android. 

           "Could not get unknown property 'PLAY_SERVICES_VERSION' for object of type org.gradle.api.internal.artifacts.dsl.dependencies.DefaultDependencyHandler"

 

1. My Current Sugar SDK Version:  6.1.2.459-1.4.1-2

2. Android Studio Version: 3.1.2

3.  ANDROID_SUPPORT_VERSION:  23.0+

 

Google plugin link : cordova-plugin-googlemaps-doc/README.md at master · mapsplugin/cordova-plugin-googlemaps-doc · GitHub 

 

 

Outcomes