AnsweredAssumed Answered

Update 7.9.4.0 to 8.0.0

Question asked by Florian POLLET on Jun 4, 2018

Hi

 

I have a problem with update script from 7.9.4.0 to 8.0.0.

 

Healthcheck is OK but I have an error while pre-upgrade stage : 

Package sugarcrm/identity-provider with version constraint 1.1.4 is missing

 

I check in the composon.json :

"sugarcrm/identity-provider": "1.1.4",

 

When I run composer update : 

Problem 1
- The requested package sugarcrm/identity-provider could not be found in any version, there may be a typo in the package name.

Potential causes:
- A typo in the package name
- The package is not available in a stable-enough version according to your minimum-stability setting
see <https://getcomposer.org/doc/04-schema.md#minimum-stability> for more details.

 

Any ideas ?

Outcomes