AnsweredAssumed Answered

HTTP: 500 Internal Server Error when adding filter on body field in Knowledge base

Question asked by Rolustech Support on Nov 16, 2017
Latest reply on Nov 27, 2017 by hats

We are currently using Sugar ENT version 7.9.0.1 and have observed that on list view of Knowledge base module if we add filter on body field and search we get a white screen with the following message:
HTTP: 500 Internal Server Error

No enabled connection

 

Steps to reproduce:
1. Navigate to Knowledge base module and click Create Article.
2. Add an article with some text in the body field.
3. On the list view click create filter and select body field. Select body containing these word 'sample test'.

Blank screen appears with "HTTP: 500 Internal Server Error No enabled connection" text.

Tried the same on fresh version 7.9.1.0 and got the same error.

Outcomes