AnsweredAssumed Answered

Strict Standards error in installation sugar 6.5.26

Question asked by Shahab Khan on Jul 14, 2017
Latest reply on Jan 24, 2018 by Juan Chamizo

Hi,

 

I am trying to install SugarCRM version CE 6.5.26 and getting below error messages

 

Strict Standards: Declaration of SugarEmailAddress::save() should be compatible with SugarBean::save($check_notify = false) in 

 

Strict Standards: Declaration of Person::create_export_query() should be compatible with SugarBean::create_export_query($order_by, $where) in 

 

Strict Standards: Declaration of User::create_export_query() should be compatible with Person::create_export_query(&$order_by, &$where, $relate_link_join = '') in 

 

Strict Standards: Non-static method UploadStream::register() should not be called statically in /home1/shahab82/public_html/sugar6526/include/entryPoint.php on line 181

 

Any idea?

 

-Regards,

Shahab
https://hrms-systems.com 

Outcomes