AnsweredAssumed Answered

Published Module Builder ZIP installation stuck at 80% with no logs

Question asked by Artis Plocins on Jul 7, 2017
Latest reply on Jun 22, 2018 by Artis Plocins

I built a simple module using the Module Builder in a SugarCRM 7.8 instance (clone of a recently created instance), then Published it to get the ZIP file and deleted the module from the system.


Then I tried installing the module through Module Loader to test that it works and It keeps getting stuck at 80%. I tried building the module in a different system, publishing and installing it into this system, still did not work.



I can successfully install the same module in another SugarCRM system.


I have tried enabling Developer Mode, changing the log name and logging level in System Settings, but still no logs are generated since the installation of this system.

All filesystem permissions are correct.


Please help with installing this module on the instance that is showing nothing but 80% installed with no errors.