AnsweredAssumed Answered

SugarCRM 6.5.x and compatibility with MySQL 5.6?

Question asked by Pablo Ejsmentewicz on Jun 30, 2017
Latest reply on Jul 3, 2017 by André Lopes

The database requirements for SugarCRM 6.5.x Community Edition is MySQL 5.0 or 5.1 without support for other versions. I have installed SugarCRM CE in different versions of MySQL and on some occasions I have had severe errors when modifying in STUDIO. In Bitnami, and many other web sites (unofficial SugarCRM) have installations with requirements not supported by the version. For example, Bitnami, Google Cloud, Amazon offer a VM with SugarCRM CE 6.5.25 and MySQL 5.6.35.


Could anyone explain this please?


http://support.sugarcrm.com/Documentation/Sugar_Versions/6.5/CE/Installation_and_Upgrade_Guide/
https://console.cloud.google.com/launcher/details/bitnami-launchpad/sugarcrm

Outcomes