AnsweredAssumed Answered

Yarn can't install seedbed

Question asked by Pawel Wasilewski on Jun 9, 2017
Latest reply on Nov 6, 2017 by Matt Marum

Hello,

 

we are trying to install the test dependencies into SugarCRM 7.9 ent.

Yarn can't install SeedBed package because it is not available publicly (or for current SugarCRM Customer/Partner with access to https://github.com/sugarcrm/unit-tests

 

package.json:

"@sugarcrm/seedbed": "0.7.3",

 

yarn.lock:

resolved "https://cache.sugardev.team/repository/npm/@sugarcrm/seedbed/-/seedbed-0.7.3.tgz#46b15d165d928a11d72fd6f4e1ce34bae67b5164"

A similar problem is with @sugarcrm/thorn but we can resolve it because thorn is available at yarnpkg.com.

 

What we can do with it? Is SeedBed available for developers?

Outcomes