AnsweredAssumed Answered

Error package upgrading from 7.7 to 7.8

Question asked by Katrina Taala on May 8, 2017
Latest reply on May 9, 2017 by Hiren Darji

Hi,

After I upgrade from 7.6 to 7.7 where it is successful, I plan to upgrade from 7.7 to 7.8 PRO but it returns an error on my end that my package is not compatible

I have a complete prerequisites zip files.

 

See my screenshot below for proofs:

 

I have also the right version of SugarCRM:

 

Thanks for the help.

Outcomes