AnsweredAssumed Answered

SugarCRM 7.6 to 7.7 appropriate version ElasticSearch

Question asked by Katrina Taala on May 2, 2017
Latest reply on May 2, 2017 by sugar.dennis

Hi,

Currently I upgraded our sugarCRM from 7.6 to 7.7 and before there is already installed elasticsearh where the version is 1.6.0. On the sugar site documentation guide, the recommended elasticsearch is 1.4.4.

Do i need to downgrade the version of elasticsearch?

Outcomes