AnsweredAssumed Answered

Is it possible to use AOS Quote Module in 7.7 CE?

Question asked by jlabuelo on Oct 2, 2016
Latest reply on Oct 10, 2016 by jlabuelo

Hi there

We have been using SugarCRM CE 6.5 for some years, but we would like to move to SugarCRM CE 7.7. Pretty much we do not have a lot of configuration to move, but we are worried about the AOS Quote module that we have installed in v6.5 and that we would need it to work in 7.7.

   I can see that the files for module AOS Quote in GitHub GitHub - bickart/advanced-opensales  , is still the file that we used 4 years ago. 

   Does any of you know if this module would work in SugarCRM CE 7.7 with no issue?

 

Thanks a lot!

Outcomes