AnsweredAssumed Answered

The uploaded file is not compatible with this version of Sugar: 6.5.23

Question asked by Arthur LEBLIC on Sep 14, 2016
Latest reply on Sep 15, 2016 by Arthur LEBLIC

Hi everyone,

 

When I want to load a module SugarCRM answer me :

The uploaded file is not compatible with this version of Sugar: 6.5.23

have you an idea to fix this problem ? 

I modified conf.php and manifest.php but nothing work 

Outcomes