AnsweredAssumed Answered

Unable to connect to Full Text Search server, please verify settings on Windows

Question asked by gopibabu srungavarapu on Aug 14, 2016
Latest reply on Aug 15, 2016 by Hiren Darji

This is the message that is rendering when I tried to install sugarcrm on my localhost 

"Unable to connect to Full Text Search server, please verify settings on Windows"

I tried to enter 127.0.0.1 instead of localhost in hostname and host fields. There is no use of that.

I installed elastic search on my machine.

Can any one suggest me the way to rectify this problem?

Outcomes