AnsweredAssumed Answered

V 7.7 required fields

Question asked by David Dlugosz on Apr 26, 2016
Latest reply on Apr 26, 2016 by Lori Arce

After upgrading from 7.6 to 7.7 Required fields do no show up in In-Line Edit.

 

So, let me define the situation. I added Required Fields to an existing Sugar instance. Because the Required condition was added after record creation, you need to populate the required field when edition an existing record (all normal so far).After upgrading to 7.7 and using in-line editing I receive the message "Error Please resolve any errors before proceeding.". However, the Required field does not show in Red. If I use the Edit button and click save the Require field shows in Red (as designed).

I have attached two (2) screen shots, to illustrate.

Has anyone come across this condition?

 

Best Regards,

 

David

Attachments

Outcomes