AnsweredAssumed Answered

Installing 7.6.1: ubuntu 14.04 php 5.5/5.4

Question asked by Kim Holburn on Apr 6, 2016
Latest reply on Apr 7, 2016 by Vincent Amari

Ubuntu 14.05 installs php 5.5 as part of the distro.  SugarCRM 7.6.1 doesn't like php 5.5.  Is there any option that doesn't involve building and compiling php 5.4 and all the modules like in apache etc?

 

Is there a working forward port of php5.4 or a PPA that anyone has tried?  What about ubuntu 12.04?  Do you have to use backports of apache and php to get it to work?

 

does anyone make some sort of pre-built VM with all this stuff in?

Outcomes