AnsweredAssumed Answered

Upgrade to php 5.6 is causing an error at line 133 saveInventoryProductDetails(

Question asked by mail@richardkentgates.com on Mar 4, 2016
Latest reply on Apr 25, 2016 by Robert Caverly

Upgrade to php 5.6 is causing an error at line 133 saveInventoryProductDetails(&$this, 'SalesOrder');

 

I cannot find the file with the original function to implement the proper use of the ampersand, as I understand this is the issue.

 

function saveInventoryProductDetails($var........

saveInventoryProductDetails(&$this, 'SalesOrder');

 

should be

 

function saveInventoryProductDetails(&$var........

saveInventoryProductDetails($this, 'SalesOrder');

 

if this is incorrect, please advise. Otherwise, where can I find the original function to edit the use of the ampersand?

 

Thanks in advance.

Outcomes