AnsweredAssumed Answered

upload file error (data import)

Question asked by AmadeoVano on Feb 14, 2016
Latest reply on Jun 11, 2019 by Keith Engelhardt

Hello everyone,


I am migrating from CE 6.5.17 (Windows) to CE 6.5.22 (OS X)


I have installed the standard CE 6.5.22 stack pack on OS X. Afterwards, I have customized some fields in Accounts and Contacs modules (as they are in CE 6.5.17 Windows).


I have exported to a CSV file all Accounts data on CE 6.5.17 (Windows). Afterwards I have change CSV to UTF, just to keep the Spanish characters.


I have tried to import this file to Accounts on CE 6.5.22 (OS X) using Import Wizard, and it reports me this error:

File was not uploaded successfully. It may be that the 'upload_max_filesize' setting in your php.ini file is set to a small number


I have checked php.ini file, and I found this:

; Maximum allowed size for uploaded files.


upload_max_filesize = 8M


The file size I am trying to upload is 418K. I am not familiar managing php.ini file, neither with programming codes... But it looks like upload setting is high enough for the file I am trying to upload. The CSV to UTF change should not be the problem, since I have tried to import the CSV file and the same error comes up.


Any help/idea will be very much appreciated