AnsweredAssumed Answered

sugarcrm 7 eacelerator

Question asked by Daniel Alexander Montoya Herrera on Jan 12, 2016
Latest reply on Jan 12, 2016 by Dan Kallish

Hello

 

 

 

Sugar 6 works fine with zlib php5 eAcelerator cache manager.

 

but sugar7 crash with it, I need to disabled on the .htaccess

 

 

Does sugar7 work with eAcelerator?

 

Does it need an especific php/apache/eAcelerator version?

 

 

PHP Version 5.3.10-1ubuntu3.21

PHP API20090626
Apache VersionApache/2.2.22 (Ubuntu)

 

 

 

eAccelerator

eAccelerator supportenabled
Version0.9.6.1
Caching Enabledtrue
Optimizer Enabledtrue
Check mtime Enabledtrue
Memory Size16,777,144 Bytes
Memory Available296 Bytes
Memory Allocated16,776,848 Bytes
Cached Scripts455
Removed Scripts0

 

 

 

Zend Engine v2.3.0, Copyright (c) 1998-2012 Zend Technologies

    with eAccelerator v0.9.6.1, Copyright (c) 2004-2010 eAccelerator, by eAccelerator

 

 

 

Thanks

Outcomes