AnsweredAssumed Answered

Is ElasticSearch required for Sugarpro 6.5.22 to 7.6.1 upgrade?

Question asked by pavan agrawal on Dec 14, 2015
Latest reply on Dec 18, 2015 by pavan agrawal

Is ElasticSearch required for Sugarpro 6.5.22 to 7.6.1 upgrade?

 

getting error in upgradewizard logs -

 

ERROR: Elastic Full Text Search engine needs to be configured on this Sugar instance prior to upgrade.

ERROR: Access Full Text Search configuration under Administration > Search.

 

If required then How we can install on CentoOS?

Outcomes