AnsweredAssumed Answered

403 forbidden errors.....

Question asked by greg@islandsignworks.com on Dec 10, 2015
Latest reply on Jun 3, 2016 by Mark Willert

We're having all sorts of problems with our SugarCRM Community Edition installation. I logged in this morning to find 403 Forbidden... errors. Granted, I haven't used the database for a while but of course now I really need it! Sugar worked fine when it was first installed, but now we can't get passed the login page. I've checked all the obvious stuff - .htaccess, database username/passwords, etc. and everything checks out. I've done endless searches on file permissions and there seems to be some disagreement about what the permissions should be and how to change them, but I did my best to set folder and file permissions correctly.

 

We installed a new instance of SugarCRM with a blank database hoping that it might solve the problem, but still no luck. Nothing has changed about our server configuration by our doing, however it's possible that our hosting company may have upgraded cPanel. I used Softaculous to install the program and I know that's gotten an upgrade recently too. As a backstop, I installed another clean installation of the software using the Sugar installation wizard. Getting the same 403 Error problems, and that has a bonus formatting problem. Nothing shows up in the error logs.  Frustrating!

 

I've installed this using the exact same methods in the past and it always worked right out of the box. Not sure what's going on now. Any direction would be great. We're about ready to dump Sugar and move on to other products.

 

Sugar v. 6.5.20

Outcomes