AnsweredAssumed Answered

SugarCE 6.5.14 can working with PHP 5.4 or 5.5 or not ?

Question asked by Autchara Chaiprom on Dec 2, 2015
Latest reply on Dec 8, 2015 by André Lopes

Hi,

 

I want to update PHP to 5.4 or 5.5. and SugarCE 6.5.14 using PHP 5.3

but I'm not sure that it can working with PHP higher version because in resource below recommended to use 5.2, 5.3 of PHP version.

http://support.sugarcrm.com/Resources/Supported_Platforms/Sugar_6.5.x_Supported_Platforms/

 

First, I try to install SugarCE 6.5.14 in my local host with PHP version 5.5.24 and It seem to work.

 

 

Please help me to make sure that it will be work with 5.4 or 5.5

 

Thank you,

M

Outcomes