AnsweredAssumed Answered

Upgrade Apache PHP MySQL for SugarCRM 5.5

Question asked by Syed Asif Iqbal on Nov 28, 2015
Latest reply on Dec 2, 2015 by Mark Willert

Hi,

 

We have some clients using SugarCRM 5.5.1 since long time. All if these instances are heavily customized and customers are not willing to take any risk of upgrading the version.

Our LAMP stack is php 5.0.26, apache 2.2 and mysql 5.0.77.

 

I would like to upgrade php version to 5.3.8 and mysql 5.5.16.

 

Would this upgrade impact our sugarcrm 5.5.1?

 

Thanks.

Asif

Outcomes