AnsweredAssumed Answered

Disable Sugarfeed

Question asked by Mike Solomon on Oct 22, 2015
How do I disable Sugar Feeds?

In Admin I set it to disabled but when I save a record for contacts look at the object using a global after save I see the object is SugarFeed not Contacts