AnsweredAssumed Answered

LDAP error: Extenson Not Loaded

Question asked by Diane Geonzon on Oct 15, 2015
MERGED
This conversation has been merged. Please reference the main conversation:
I have a very unique project that I am working on right now that encountered compatibility issues. First, below are our current versions:

Server OS: CentOS 6.7 i686
SugarCRM version: 6.5.11
PHP version installed: 5.3.27


We would like to do SSO on our current SugarCRM version to connect to a reporting services (Microsoft SSRS) but when we try to input the correct AD credentials and tried logging in SugarCRM we get an error:

"LDAP error: Extenson Not Loaded"

We found out that an LDAP extension should be installed first. But we are encountering compatibility issues with our current OS and PHP version with the PHP LDAP extension during installation.

Can you please help us with this? Is there any workaround for this?

Outcomes