AnsweredAssumed Answered

No optimums were saved with your Inbound Email account. Please review the settings

Question asked by kapil Budhiraja on Oct 13, 2015
Latest reply on Sep 29, 2016 by Daniel Blanco
I installed (scratch install) sugar CE 6.5.22 on centos 7 64 bit machine and when trying to configure Inbound email it's giving me error - "No optimums were saved with your Inbound Email account. Please review the settings". I have checked all possible settings but couldn't find the solution.

php version - php-5.4.165.4.3 , php-imap-5.4.16

please advice.

Outcomes