AnsweredAssumed Answered

SugarCRM 6.5.22 Environment

Question asked by Patrick M on Sep 24, 2015
Latest reply on Sep 25, 2015 by jsmith
Hello,

I am currently using the following web environment:

PHP Version – 5.5.29
MySQL Version – 5.5
Apache Version – Centos 7
Hosting Location - Amazon

I installed SugarCE 6.5.22 on a web server, however there seems to be many problems persisting with file permissions,  AJAX rendering and strict standard errors.

Is any of the listed above going to have a detrimental effect on SugarCRM 6.5.22?

If so, could you please explain why and what are the possible alternatives.

Thanks!

Outcomes