AnsweredAssumed Answered

php 5.4 is unsupported from PHP Development

Question asked by Robert Lehner on Sep 18, 2015
Latest reply on Sep 30, 2015 by Alex Nassi
MERGED
This conversation has been merged. Please reference the main conversation:
Hi Sugar-Team.

since 15.Sep 2015 php 5.4 is no longer supported fom PHP-Developers. (http://php.net/supported-versions.php)
So we don't get any security fixes in future for this version.

When will SugarCRM  support a newer version of PHP ?

regards Robert  

Outcomes