AnsweredAssumed Answered

6.5.22 to 7.6.1.0 upgrader , script CheckAllowOverride failing

Question asked by Caim Astraea on Sep 15, 2015
Latest reply on Sep 15, 2015 by Steve Cox
Dunno what is wrong , already have a 7.6 instance on this server that is working properly.
Trying to upgrade a 6.5.22 instance to 7.6.1 , already done locally on a bitnami vm , that uses openSSL, however this server seems to be using gnuTSL.
Checked allowoverride is working ok on apache , might be a ssl issue or a permission issue not sure .. 

The CheckAllowOverride script is failing on line 56 , specifically 

$res = file_get_contents($this->upgrader->config['site_url']."/itest.test");

SSL operation failed with code 1. OpenSSL Error messages:error:140770FC:SSL routines:func(119):reason(252)
Failed to enable crypto in 
failed to open stream: operation failed

on the same line. My config site url is indee https://crm.xxxxxx.com/<sugarinstance>

Should I bypass this test? Or what would you advise ?

Outcomes