AnsweredAssumed Answered

Show Full Names checkbox ignored in SugarCRM Pro 7.6

Question asked by Francesca Shiekh on Aug 5, 2015
Latest reply on Aug 5, 2015 by Francesca Shiekh
Potential bug:

Go to Admin->System Settings and uncheck Show Full Names 
and you should see the user names instead of the First Last name of the assigned to user.
This does not seem to be the case in 7.6 Professional for either the system settings or the user profile settings.

FrancescaS

Outcomes