AnsweredAssumed Answered

upgradeWizard freezes and silentUpgrade fails

Question asked by EddieBuckmeier on Jul 13, 2015
Latest reply on Jul 17, 2015 by EddieBuckmeier
Hi Everybody,
i have a Problem with the Update from 6.5.20 to 6.5.21.

First i tried to use the UpdateWizard, but even after an hour the"system check" didn't stop.
The upgradeWizard.log shows

Mon, 13 Jul 2015 12:09:05 +0200 [UpgradeWizard] - setting session variables...
Mon, 13 Jul 2015 12:09:05 +0200 [UpgradeWizard] - -----------------------------------------------------------------------------
Mon, 13 Jul 2015 12:09:05 +0200 [UpgradeWizard] - Upgrade started. At start.php
Mon, 13 Jul 2015 12:09:05 +0200 [UpgradeWizard] - at unlinkUWTempFiles()
Mon, 13 Jul 2015 12:09:05 +0200 [UpgradeWizard] - finished!
Mon, 13 Jul 2015 12:09:05 +0200 [UpgradeWizard] - resetting $_SESSION
Mon, 13 Jul 2015 12:09:12 +0200 [UpgradeWizard] - setting session variables...
Mon, 13 Jul 2015 12:09:12 +0200 [UpgradeWizard] - [At systemCheck.php]
Mon, 13 Jul 2015 12:09:12 +0200 [UpgradeWizard] - Starting file permission check...
Mon, 13 Jul 2015 12:10:35 +0200 [UpgradeWizard] - Finished file permission check.
Mon, 13 Jul 2015 12:10:35 +0200 [UpgradeWizard] - Starting database permissions check...
Mon, 13 Jul 2015 12:10:35 +0200 [UpgradeWizard] - Checking CREATE TABLE permissions...
Mon, 13 Jul 2015 12:10:35 +0200 [UpgradeWizard] - Checking INSERT INTO permissions...
Mon, 13 Jul 2015 12:10:35 +0200 [UpgradeWizard] - Checking UPDATE TABLE permissions...
Mon, 13 Jul 2015 12:10:35 +0200 [UpgradeWizard] - Checking SELECT permissions...
Mon, 13 Jul 2015 12:10:35 +0200 [UpgradeWizard] - Checking DELETE FROM permissions...
Mon, 13 Jul 2015 12:10:35 +0200 [UpgradeWizard] - Checking ALTER TABLE ADD COLUMN permissions...
Mon, 13 Jul 2015 12:10:35 +0200 [UpgradeWizard] - Checking ALTER TABLE CHANGE COLUMN permissions...
Mon, 13 Jul 2015 12:10:35 +0200 [UpgradeWizard] - Checking ALTER TABLE DROP COLUMN permissions...
Mon, 13 Jul 2015 12:10:35 +0200 [UpgradeWizard] - Checking DROP TABLE permissions...
Mon, 13 Jul 2015 12:10:35 +0200 [UpgradeWizard] - No permissions errors found!
Mon, 13 Jul 2015 12:10:35 +0200 [UpgradeWizard] - Finished database permissions check.


Then i tried the silentUpgrade.php. First i had the error "This is command-line only script".
I edited the silentUprgade.php file and commented the code that checks for command line interface. I run again the same statement and now I get:


This Upgrade process may take sometime

step1 failed         ***************: 255
silentupgrade failed         ***************: 255


With the silentupgrade nothing happend in the upgradeWizard.log at all.

Anybody an idea?
Thx for your help
Eddie

Outcomes