AnsweredAssumed Answered

Marketo connector installation error on SugarCRM 7.6.0

Question asked by trading pursuits on Jul 1, 2015
Latest reply on Aug 12, 2015 by trading pursuits
Getting error while installation of Marketo Module 3.0.9 on SugarCRM 7.6.0 Pro

Including: cache/upgrades/temp/zWnov5/scripts/pre_install.php 
100% 

Rebuilding ActionViewMap...
Rebuilding ActionFileMap...
Rebuilding ActionReMap...
Rebuilding Administration...
Rebuilding Dependencies...
Rebuilding EntryPointRegistry...
Rebuilding Extensions...
Rebuilding FileAccessControlMap...
Rebuilding Layoutdefs...
Rebuilding GlobalLinks...
Rebuilding LogicHooks...
Rebuilding TinyMCE...
Rebuilding Menus...
Rebuilding Include...
Rebuilding ScheduledTasks...
Rebuilding ScheduledTasks...
Rebuilding UserPage...
Rebuilding Utils...
Rebuilding Vardefs...
Rebuilding JSGroupings...
Rebuilding WirelessModuleRegistry...
Rebuilding WirelessLayoutdefs...
Rebuilding TableDictionary...
Rebuilding metadata for clients...
Installing Bean : ActivityLogs
Installing Custom Fields...

Including: cache/upgrades/temp/zWnov5/scripts/post_install.php 

( ! ) Fatal error: Call to a member function getMapping() on a non-object in /data/sites/sugarcrm/slcm/modules/Connectors/controller.php on line 507Call Stack#TimeMemoryFunctionLocation10.0003360640{main}( )../index.php:020.287040214120SugarApplication->execute( )../index.php:2730.358948890232SugarController->execute( )../SugarApplication.php:11640.359548911264SugarController->processView( )../SugarController.php:25650.364149350440SugarView->process( )../SugarController.php:30860.387150120640ViewClassic->display( )../SugarView.php:14170.387250120944SugarView->includeClassicFile( )../view.classic.php:4580.388550263808require_once( '/data/sites/sugarcrm/slcm/modules/Administration/UpgradeWizard_commit.php' )../SugarView.php:543925.0103141305080post_install( )../UpgradeWizard_commit.php:3781025.0127141531504ConnectorsController->action_SaveModifyDisplay( )../post_install.php:63

Outcomes