AnsweredAssumed Answered

PHP 5.4 Blocker Bug "out of date" ?

Question asked by Mark Willert on Jun 8, 2015
Latest reply on Jun 8, 2015 by Dan Kallish
Hello,

I reported a nasty bug a month ago:
https://web.sugarcrm.com/support/issues/b87f45a6-6439-a124-27a4-553fa19b0e8b

In short, it prevents most of our customers from finally changing to PHP 5.4 because it prevents successful login from the office plugins when using AD/LDAP for authentication.

As big a problem this is, the bug just got tagged "out of date" (see link above).

Can some one tell me what I should get from this? The bug is not fixed in any way, I cannot find a public bug that replaces it, but it is still closed as "outdated"?

Is there a hotfix for this? I cannot believe I am the only one who urgently waited with customers demanding to replace the end-of-live PHP 5.3 as soon as possible.

What can I do? Open a new ticket for getting a new bug?

- Greetings
Mark

Outcomes