ananth k

increate memory pool size

Discussion created by ananth k on Jun 4, 2015
Latest reply on Jun 4, 2015 by Justin Kuehlthau
I'm using SugarCRM 6.5.8 Professional edition . I'm getting following warning message

 Warning :  Unable to allocate memory for pool 

I found few suggestions like increase the "apc.shm_size" in php.ini or apc.ini file. This is sever level settings. But i dont have access to server level. So if there is any default php function available to configure  or increase size of apc.shm_size.

init_set("apc.shm_size","198M"); 

if there is any configuration, we can do in the configuration.php file in the sugarCRM. Please give some suggestions.


Articles like following guide me to server level configuration : 

http://stackoverflow.com/questions/3723316/what-is-causing-unable-to-allocate-memory-for-pool-in-php

Unable to allocate memory for pool


Any help would be greatly appreciated.

Outcomes