AnsweredAssumed Answered

How to initialise changes in "en_us.js"

Question asked by Chris MacNeil on May 22, 2015
MERGED
This conversation has been merged. Please reference the main conversation:
I have been trying to resolve an error message that appears on IE11 when using SugarCRM 6.5.18:

Warning: Your browser version is no longer supported or you are using an unsupported browser.The following browser versions are recommended:
  • Internet Explorer 10 (compatibility view not supported)
  • Firefox 24.0
  • Safari 5.1
  • Chrome 29
I have located the file where this text is declared ("...\sugarcrm\cache\jsLanguage\en_us.js")

in a variable called "WARN_BROWSER_VERSION_WARNING". I have now set this variable as

"WARN_BROWSER_VERSION_WARNING" : "" yet the error message remains on the log in screen.

I tried Admin -> Repair -> Rebuild JS Grouping Files and that had still didn't remove the message.

When I search through the sugarcrm directory for this text there aren't any more instances found.

How can this be when I have removed it? Is there a trick that I am missing?

Outcomes