AnsweredAssumed Answered

Using SugarCRM 7.5 with RedHat 6.6, Apache 2.2, PHP 5.4 and MySQL 5.5

Question asked by jbocinec jbocinec on May 19, 2015
Latest reply on Jun 30, 2015 by Mark Willert
Hello, is anyone using SugarCRM enterprise version 7.5 with following stack?

RedHat 6.6
Apache 2.2
PHP 5.4
MySQL 5.5

We have trouble getting it working with PHP 5.4 on RedHat, strangely the same stack works flawlessly on Debian. Does anyone have similar experience, that with RedHat, the application doesn't work correctly?

Outcomes