Veronica Cisneros

404 for cache jslanguage js files

Discussion created by Veronica Cisneros on Apr 30, 2015
Latest reply on Jun 1, 2015 by Sagar Patil
I have sugar installed on Linux LAMP.

I set permissions as per this post: Re: Permission problem - files created in limited permissions

I followed the directions in the post I reference above b/c I got 404 error for files 

  1. cache/jsLanguage/en_us.js?v=wBBNBPLI-iSW2W66V3spnw 
  2. cache/jsLanguage/Home/en_us.js?v=wBBNBPLI-iSW2W66V3spnw 
  3. cache/jsLanguage/Leads/en_us.js?v=wBBNBPLI-iSW2W66V3spnw 
However, the errors continue. Please view image below:




These files exists and I can see them:

  • cache/jsLanguage/en_us.js
  • cache/jsLanguage/Home/en_us.js
  • cache/jsLanguage/Leads/en_us.js

The problem resulting from these errors, is that the dropdown arrows to select the actions of edit, create task, etc  are missing. 


Please view image below:

 

As opposed to:

 

Aside from chmod 775 all sugar directories, and chmod 664 all sugar files, and setting default file permissions as per post: http://support.sugarcrm.com/04_Knowledge_Base/02Administration/100Platform_Management/Setting_Defaul...

What else can I do?

Thank you

Outcomes