AnsweredAssumed Answered

French language pack Sugar CE Invalid Package

Question asked by expertsa expertsa on Apr 29, 2015
Latest reply on Jun 12, 2015 by Dhaivat Naik
I am trying Sugar CE 6.5.20 and since i'm french i were looking for a french language pack.
So i googled it and found the sugarforge file :
https://github.com/synolia/SynoSugarCRMFrenchLanguagePack
I downloaded the .ZIP, and tried to upload it via the module manager on my SugarCE, but it says "Invalid Package". I tried to edit the archive by putting the files at the root of the archive, but still the error.
Maybe the language pack's not up to date ?
I really don't know what to do since i'm new to sugar, so thanks for your help ! 

Outcomes