AnsweredAssumed Answered

7.5 On-demand Upgrade Breaks 3rd Party Add-ons & Integrations

Question asked by chadhutchins on Feb 12, 2015
Latest reply on Apr 7, 2015 by chadhutchins
Hi everyone, this is partly a heads up but also looking for ways to avoid this in the future.

Nearly all add-ons and integrations that use the scheduler and other Sugar tools stop working after their instances are upgraded to 7.5 in the On-demand environment.

The only solution we know of is to re-install the add-on or integration and 99% of the time this corrects the issue.

Is there anyone at Sugar who can shed some light on why this happened for this upgrade? And is there any way we can work to prevent it going forward?

Thanks!

Outcomes