AnsweredAssumed Answered

Upto which PHP version Sugar Community Edition 6.5.18 will support?

Question asked by John Smith on Dec 12, 2014
Latest reply on Dec 12, 2014 by Esteban Schmirman
Hi experts,

I am going to introduce "Sugar Community Edition 6.5.18 " for my office. But I just want to know upto which PHP version Sugar Community Edition 6.5.18  will work? Currently I am using PHP 5.6. Please help me.

cheers

Outcomes