AnsweredAssumed Answered

Enanhced Search not workin in CE 6.5.18

Question asked by jlabuelo on Dec 10, 2014
Latest reply on Dec 11, 2014 by jsmith
Hi there

I am trying to install the Enhanced Search package we can find in Sourceforge as I need to be able to search between period of dates in one of my Custom Modules, and also I have readed that it is possible to use "Enum Module Related Fields" to be used in a module related to another one.

For example, I have a custom enum field in Contacts called "District", and it has a Car module related to Contacts (Many:Many). 
Distric field comes from a dropdown list that is like

1: name1
2: name2
3: name3
....

In DB the numbers 1,2,3 are stored, but I would need the final user to be able to select the "name1, name2, name3", in the Car Advanced Search .

I have readed that this is possible with this module, but when I download the package and try to just upload it in my SugarCE 6.5.18 I get this error message.

Any ideas please???

Outcomes