AnsweredAssumed Answered

Recommended stack information for 7.5 needs to be updated

Question asked by John Malone on Dec 9, 2014
Latest reply on Dec 11, 2014 by Alex Nassi
Great news to see 7.5 Released

So is there a typo in the Recommended Stacks?

Redhat Enterprise Linux 5 is from the dark ages, it comes with php 5.1.6 &  MySQL 5.0.95

Surely it should be RHEL 7?

Please post a list of recommeneded RPMs to patch RHEL5 up to the correct Apache, PHP, MySQL and Elastic Search Versions!

Thanks

John
Provident C.R.M
Platimum 3 Star Partner
www.providentcrm.com 

Extract from http://support.sugarcrm.com/05_Resources/03_Supported_Platforms/

Recommended Stacks*
Component

Linux Stack
PHP Version  5.4 (APC extension enabled)

PHP Accelerator  
APC

Platform
Red Hat Enterprise Linux 5

Server
Apache 2.4

Preferred Databases  
MySQL5.6
For an updated list of supported Sugar versions, please refer to the Supported Versions page.

* These stack recommendations specify the version of each component which is supported by Sugar and qualifies as the most stable release available.



http://www.providentcrm.com/news/sugarcrm-7-5-released/

Note: This conversation was created from a reply on: Version 7.5 Released!.

Outcomes