AnsweredAssumed Answered

Log in process is caught in a loop

Question asked by Bernardo Bernardo on Oct 28, 2014
Latest reply on Oct 31, 2014 by John Perez
CE version 6.5.16

When I try to login with any of the users keeps on looping to login again.
Also there's a message (in spanish) with something like "your session has expired" in login page too but not always.

Just to avoid questions of passwords caps I have already checked that.

sugarcrm.log 
Tue Oct 28 13:32:28 2014 [29157][-none-][FATAL] SECURITY: User authentication for admin failed
Tue Oct 28 13:32:28 2014 [29157][-none-][FATAL] FAILED LOGIN:attempts[1] - admin
Tue Oct 28 13:32:29 2014 [29157][-none-][FATAL] Configuration variable date.timezone is not set, guessed timezone America/Argentina/Buenos_Aires. Please set date.timezone="America/Argentina/Buenos_Aires" in php.ini!
Tue Oct 28 13:32:33 2014 [29157][-none-][FATAL] Configuration variable date.timezone is not set, guessed timezone America/Argentina/Buenos_Aires. Please set date.timezone="America/Argentina/Buenos_Aires" in php.ini!
Tue Oct 28 13:32:33 2014 [29157][-none-][FATAL] SECURITY: User authentication for user_name failed
Tue Oct 28 13:32:33 2014 [29157][-none-][FATAL] FAILED LOGIN:attempts[1] - dalvarez
Tue Oct 28 13:32:34 2014 [29157][-none-][FATAL] Configuration variable date.timezone is not set, guessed timezone America/Argentina/Buenos_Aires. Please set date.timezone="America/Argentina/Buenos_Aires" in php.ini!
Tue Oct 28 13:32:39 2014 [29157][-none-][FATAL] Configuration variable date.timezone is not set, guessed timezone America/Argentina/Buenos_Aires. Please set date.timezone="America/Argentina/Buenos_Aires" in php.ini!
Tue Oct 28 13:32:39 2014 [29157][-none-][FATAL] SECURITY: User authentication for other_user_name failed
Tue Oct 28 13:32:39 2014 [29157][-none-][FATAL] FAILED LOGIN:attempts[1] - dalvarez
Tue Oct 28 13:32:39 2014 [29157][-none-][FATAL] Configuration variable date.timezone is not set, guessed timezone America/Argentina/Buenos_Aires. Please set date.timezone="America/Argentina/Buenos_Aires" in php.ini!

Help please?
Can find anything that helps!

Outcomes