AnsweredAssumed Answered

CVE-2014-3566 Advisory - POODLE SSLv3

Question asked by Alex Nassi Employee on Oct 15, 2014
Latest reply on Oct 15, 2014 by Zac Sprackett
We are reviewing all of our hosted services with respect to the recently announced POODLE issue with SSL (CVE-2014-3566). We are scanning and disabling SSLv3 for all hosted customers.  This should be transparent to customers running supported Sugar browsers.  On-Site customers are encouraged to disable SSLv3 in their own environments.

Outcomes