AnsweredAssumed Answered

Inbound email hangs during test settings

Question asked by schford schford on Oct 6, 2014
Latest reply on Oct 6, 2014 by Amy Cox
Just cannot get inbound email working at all - Clean Install CE 6.5.18
Fresh install of CE 6.5.18 on CENTOS 6.5


When I try and test the inbound configuration I have the Test Settings pop up appear and loading underneath it - then it just hangs.  

In Fact I can do nothing more until I clear my cookies and try and log back in!

The log file tells me this...


Mon Oct  6 11:44:41 2014 [10567][1][DEBUG] 4: I-E failed using [{imap.gmail.com:993/service=imap/ssl/validate-cert}INBOX] - error: Can't connect to gmail-imap.l.google.com,993: Connection timed out
Mon Oct  6 11:44:41 2014 [10567][1][DEBUG] 4: I-E clearing error and alert stacks.
Mon Oct  6 11:44:41 2014 [10567][1][DEBUG] 5: I-E testing string: {imap.gmail.com:993/service=imap/ssl/tls/secure}INBOX
Mon Oct  6 11:44:41 2014 [10567][1][DEBUG] 5: I-E failed using [{imap.gmail.com:993/service=imap/ssl/tls/secure}INBOX] - error: Can't open mailbox {imap.gmail.com:993/service=imap/ssl/tls/secure}INBOX: invalid remote specification
Mon Oct  6 11:44:41 2014 [10567][1][DEBUG] 5: I-E clearing error and alert stacks.
Mon Oct  6 11:44:41 2014 [10567][1][DEBUG] 6: I-E testing string: {imap.gmail.com:993/service=imap/ssl/tls}INBOX
Mon Oct  6 11:44:41 2014 [10567][1][DEBUG] 6: I-E failed using [{imap.gmail.com:993/service=imap/ssl/tls}INBOX] - error: Can't open mailbox {imap.gmail.com:993/service=imap/ssl/tls}INBOX: invalid remote specification
Mon Oct  6 11:44:41 2014 [10567][1][DEBUG] 6: I-E clearing error and alert stacks.
Mon Oct  6 11:44:41 2014 [10567][1][DEBUG] 7: I-E testing string: {imap.gmail.com:993/service=imap/ssl/notls/novalidate-cert/secure}INBOX
I tried also with our Office 365 account and get this

Mon Oct  6 11:47:23 2014 [12628][1][DEBUG] ---------------STARTING FINDOPTIMUMS LOOP----------------
Mon Oct  6 11:47:23 2014 [12628][1][DEBUG] 1: I-E testing string: {outlook.office365.com:993/service=imap/ssl/tls/validate-cert/secure}INBOX
Mon Oct  6 11:47:23 2014 [12628][1][DEBUG] 1: I-E failed using [{outlook.office365.com:993/service=imap/ssl/tls/validate-cert/secure}INBOX] - error: Can't open mailbox {outlook.office365.com:993/service=imap/ssl/tls/validate-cert/secure}INBOX: invalid remote specification
Mon Oct  6 11:47:23 2014 [12628][1][DEBUG] 1: I-E clearing error and alert stacks.
Mon Oct  6 11:47:23 2014 [12628][1][DEBUG] 2: I-E testing string: {outlook.office365.com:993/service=imap/ssl/tls/validate-cert}INBOX
Mon Oct  6 11:47:23 2014 [12628][1][DEBUG] 2: I-E failed using [{outlook.office365.com:993/service=imap/ssl/tls/validate-cert}INBOX] - error: Can't open mailbox {outlook.office365.com:993/service=imap/ssl/tls/validate-cert}INBOX: invalid remote specification
Mon Oct  6 11:47:23 2014 [12628][1][DEBUG] 2: I-E clearing error and alert stacks.
Mon Oct  6 11:47:23 2014 [12628][1][DEBUG] 3: I-E testing string: {outlook.office365.com:993/service=imap/ssl/validate-cert/secure}INBOX

I have confirmed PHP has IMAP installed

imapIMAP c-Client Version2007fSSL SupportenabledKerberos Supportenabled

I am at my wits end - has anyone any advice please?

Thanks

Stuart


Outcomes