AnsweredAssumed Answered

Target list not loading anymore

Question asked by Torsten Hubert on Aug 29, 2014
Latest reply on Sep 2, 2014 by chadhutchins
I'm running SugarCRM Professional, Version 7.2.1 (Build 1096) SAAS on

After setting up SugarChimp including custom fields. I did the initial import and played around a bit with updating data. Everything works fine. I import a single Mailchimp list into the targets module (about 1500 subscribers).

To get it really on track for our business i added and deleted afterwards some more custom fields into the target module. Now i have the issue, that the whole target lists won't load. If i click "Targets" in the top navigation, only the loading animation is running. But after nearly 15 Minutes i stopped it. Still nothing is shown in the list. It seems to be broken.

So i tried all of the "repair" functions inside the admin. Nothing helps. So I tried to wait longer opening the target module. After about 45 minutes I quit frustrated.

Is there a simple way to flush all data, or set back the whole system 2 days?
Because I'm only playing around at the moment I don't mind if any data will be lost. 

Kind regards,